Ticket #4220 (closed Bug: expired)

Opened 5 years ago

Last modified 5 years ago

IE6/IE7 problem - "Browse server" not working

Reported by: perunpro Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending WorksForMe Cc:

Description

Using Windows XPpro + IE7, same as my clients. The problem is because our new clients are using IE6/IE7, without option to migrate to FF (corporate politics).

Using FCK version 2.6.3 on Java platform.

Same happen when trying with FCK demo, so it's not configuration error.

Problem: When clicking Image/Flash/URL icon, the pop-up is showing fine. But when i click "Browse server" nothing happen. I never notice that, because i always use FF and test it with IE only to see pop up.

No file to attach, because i get no error or report or what-so-ever...

Any solution?

Attachments

fckproblem.jpg (92.7 KB) - added by perunpro 5 years ago.

Change History

comment:1 Changed 5 years ago by alfonsoml

  • Keywords Pending WorksForMe added

They are working fine for most of the people or this would be a very hot topic.

So you'll have to provide some info to understand what's going on, we aren't telepathics.

comment:2 Changed 5 years ago by perunpro

I am aware of that. I was gogling hard, but found only few examples of that.

As written, i can't supply with screenshot, because nothing happens. Can we supply any other info? Please note, that same happen in FCKeditor DEMO, so it's not our configuration.

But on other hand, it happen in our computers with WinXPpro + IE7 and by our clients (20+ machines Windows XP + IE7). Same in IE6, if they are in installed. We also have one WinXP with IE6 and IE7 standalone, nothing happens in both browsers.

I presume there is some settings in IE7, that prevent to open "Browse Server" (it can't be pop-up blocked, because first level pop ups like File/Link open normally).

comment:3 Changed 5 years ago by alfonsoml

even a screenshot might be useful to verify that it really doesn't include any additional info.

I would look at toolbars installed in IE. Please, note that the first dialog is not a popup, so it won't be blocked, but the Browse server is a new window (=popup), although the routine tries to detect that it has been blocked.

Changed 5 years ago by perunpro

comment:4 Changed 5 years ago by perunpro

Screenshot append.

Thank you for for explanation about pop-up, so there can be problem with some pop-up blocker.

comment:5 Changed 5 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to expired

Expired

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy