Ticket #4579 (closed Bug: expired)

Opened 5 years ago

Last modified 5 years ago

CKEditor IE 7 scrollbar issue

Reported by: anandrao Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0.1
Keywords: Pending Cc:

Description

I have a long form. If the focus is on a CKEditor field and

  1. I scroll up using the scrollbar and
  2. click a javascript button/link with the cursor still on the ckeditor field but out of view on the screen

the javascript event does not fire. Instead the screen scrolls downward towards the ckeditor field. The same scenario works in FF. Is this an IE bug? If so do we have a workaround? Thank you -A

Change History

comment:1 Changed 5 years ago by garry.yao

  • Keywords Pending added

Works for me, could you try to attach a sample page for reproducing?

comment:2 Changed 5 years ago by alfonsoml

  • Status changed from new to closed
  • Resolution set to expired

Please, reopen if you can provide a test page as requested by Garry.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy