Ticket #4590 (closed Bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

Small Clickable Area in IE7 and IE8

Reported by: jared Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

For some reason the clickable area is small in both browsers, as if the height of the inner IFRAME body isn't growing to the height of the IFRAME. It works as expected in Firefox.

You can't select the editor area to add or edit text unless you click on a line that already has text. If the text editor starts out blank, it's very annoying since you can't just click anywhere in the editor except on the first text line when you want to begin typing. It happens on both the regular skin and V2, so I don't know what the problem is. It works fine in FCKEditor. Any thoughts?

Change History

comment:1 Changed 4 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to duplicate

DUP of #1659.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy