Ticket #4731 (closed Bug: fixed)

Opened 5 years ago

Last modified 5 years ago

clipboard plugin missing required dependency

Reported by: scott.gonzalez Owned by: alfonsoml
Priority: Normal Milestone: CKEditor 3.2
Component: Core : Pasting Version: 3.0.1
Keywords: Review+ Cc:

Description

The clipboard plugin requires the dialog plugin, but does not list it as a dependency.

Attachments

clipboard-requires.patch (492 bytes) - added by scott.gonzalez 5 years ago.
4731.patch (917 bytes) - added by alfonsoml 5 years ago.
Proposed patch

Change History

Changed 5 years ago by scott.gonzalez

comment:1 Changed 5 years ago by scott.gonzalez

  • Version set to 3.0.1

comment:2 Changed 5 years ago by fredck

  • Milestone set to CKEditor 3.2

Changed 5 years ago by alfonsoml

Proposed patch

comment:3 Changed 5 years ago by alfonsoml

  • Keywords Review? added
  • Owner set to alfonsoml
  • Status changed from new to assigned

Updated the patch for review.

comment:4 Changed 5 years ago by garry.yao

  • Keywords Review+ added; Review? removed
  • Component changed from General to Core : Pasting

comment:5 Changed 5 years ago by alfonsoml

  • Status changed from assigned to closed
  • Resolution set to fixed

Fixed with [4924]

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy