Ticket #4792 (closed Bug: fixed)

Opened 4 years ago

Last modified 3 years ago

Unable to add anything after form element

Reported by: wwalc Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0.1
Keywords: Cc:

Description

Steps to reproduce:

  • paste the following in source mode:
    <p>
    	sdfsd</p>
    <form action="dfgdf" method="get" name="dfgd">
    	<p>
    		<input name="dfgdf" type="text" value="dfg" /></p>
    </form>
    
  • switch to wysiwyg mode
  • try clicking with a mouse below the form element to create new paragraph and to add some content
  • result: in FF 3.5.5 it is impossible to do this. In IE8, when clicking for the first time, one new line is added above the input element (inside of the form). When clicking for the second time, cursor appears for a while below the form element but after a while it immediately jumps back to the form element. It seems that in IE8 the behavior in svn version has slightly changed since 3.0.1 (in 3.0.1 it simply didn't work, new line was not created).

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to fixed

I have checked the latest CKE 3.6.1 and it seems that now it is possible in every browser to place cursor below the form by clicking the mouse.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy