Opened 6 years ago

Closed 6 years ago

#4855 closed Bug (fixed)

[FF3] Toolbar wrapping problem in V2 skin

Reported by: tobiasz.cudnik Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.1
Component: UI : Toolbar Version:
Keywords: Confirmed Review+ Cc:

Description

Toolbar wrapping problem in V2 skin. Please refer to attached screenshot.

Reproduced in Firefox3 Strict.

Attachments (2)

2009-12-18-094837_585x192_scrot.png (14.1 KB) - added by tobiasz.cudnik 6 years ago.
4855.patch (1.1 KB) - added by garry.yao 6 years ago.

Download all attachments as: .zip

Change History (8)

Changed 6 years ago by tobiasz.cudnik

comment:1 Changed 6 years ago by matti

Richcombo height seems to be higher than normal icon row this results floated element to get stuck like that.

comment:2 Changed 6 years ago by garry.yao

  • Keywords Confirmed added
  • Owner set to garry.yao
  • Status changed from new to assigned

Ticket Manual Test added at :
http://ckeditor.t/tt/4855/1.html.

Changed 6 years ago by garry.yao

comment:3 Changed 6 years ago by garry.yao

  • Keywords Firefox removed

Same problem occurs for IE also.

comment:4 Changed 6 years ago by garry.yao

  • Keywords Review? added

Richcombo height seems to be higher than...

Nice clue, make every toolbar (.cke_toolbar) block the same height eliminate this problem.

comment:5 Changed 6 years ago by fredck

  • Keywords Review+ added; Review? removed

comment:6 Changed 6 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [4788].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy