Ticket #4998 (closed Bug: expired)

Opened 5 years ago

Last modified 4 years ago

Odd height on URL field in add link dialog

Reported by: listcentral Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Pending Cc:

Description

The height of the URL field in the Add Link dialog box is appearing to be double height as it is installed on my site (ListCentral.me).

I have attached a screenshot to help explain what is going on.

If I add the line "height: 17px" to the css rules affectting the div defined as <div class="cke_dialog_ui_input_text">, the appearance of the input field is improved.

Alternatively, the above mentioned div could have the color set by the user, in my case that dark green.

Attachments

ck.gif (71.0 KB) - added by listcentral 5 years ago.
Screenshot of the issue

Change History

Changed 5 years ago by listcentral

Screenshot of the issue

comment:1 Changed 5 years ago by fredck

  • Keywords Pending added

One our challenges in CKEditor is making its UI being rendered inside the page that uses the editor. We don't isolate it into an iframe. The advantage of it is that developers are able to customize it through CSS with easy, just like you have done to fix the issue.

The problem we have is that DOM elements used inside the editor UI are also impacted by CSS defined in the page. So, as we're not able to reproduce this issue here, I'm assuming that there may be something in your page that changes the field height. It would be easy to find it out by investigating the DOM with Firebug.

So we need more information from you. The best would be having a test page showing the problem attached to this ticket. But, to make it simpler to you, even an online page would be helpful. Let us know! Thanks!

comment:2 Changed 4 years ago by fredck

  • Status changed from new to pending

comment:3 Changed 4 years ago by fredck

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy