Ticket #5067 (closed Bug: expired)

Opened 5 years ago

Last modified 2 years ago

Some times the dialog box border is broken and we are not able to drag the dialogue box.

Reported by: pranav Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.1
Keywords: Oracle Cc: Senthil, Pranav

Description

Some times the dialog box border is broken and we are not able to drag it. This issue is not consistent, but we are able to reproduce it frquently. A screenshot has been attached with this ticket showing the problem. This is even reproducible in nightly build also.

Attachments

Dialogue.png (6.2 KB) - added by pranav 5 years ago.
Dialogue Box border broken

Change History

Changed 5 years ago by pranav

Dialogue Box border broken

comment:1 Changed 5 years ago by fredck

  • Milestone set to CKEditor 3.3

We must first find a way to replicate this issue here, then we can work on a fix for it. It may be related to the files download speed, and it should be IE only.

comment:2 Changed 5 years ago by garry.yao

  • Keywords Pending added

Unable to reproduce the bug with a 2kb/s bandwidth shaped by IEThrottle.

comment:3 Changed 4 years ago by garry.yao

  • Milestone changed from CKEditor 3.3 to CKEditor 3.4

This bug seems not related to script load speed, defer it until we could find a stable way to reproduce it.

comment:4 Changed 4 years ago by garry.yao

  • Milestone CKEditor 3.4 deleted

comment:5 Changed 4 years ago by garry.yao

Can you confirm if the bug still persist in 3.5?

comment:6 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

This is no longer reproducible in latest CKEditor 3.6.4.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy