Opened 9 years ago

Closed 9 years ago

#510 closed Bug (fixed)

userFilespath not being set correctly in file browser with coldfusion

Reported by: banjo Owned by:
Priority: Normal Milestone: FCKeditor 2.4.3
Component: Server : ColdFusion Version:
Keywords: Cc:

Description

Using the test.html page in fckeditor\editor\filemanager\browser\default\connectors I found the userFilesPath I set in application.cfm was not being using when setting the userFilesServerPath in connector.cfm

for example

my webroot: c:\webroot\site1\

I ran test.html, current folder field set to \, uploaded a file. It would say the file was sucessful

the folder where the file would be c:\webroot\site1file

regardless of the application.userFilesPath value

I change the cfscript block in connector.cfmand it seems to work now.The original file (connectorOld.cfm) and the changed file (connectorNew.cfm) are both attached.

I hope this is helpful

Attachments (2)

connectorNew.cfm (11.4 KB) - added by banjo 9 years ago.
connectorOld.cfm (11.2 KB) - added by banjo 9 years ago.
changed connector.cfm

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by banjo

Changed 9 years ago by banjo

changed connector.cfm

comment:1 Changed 9 years ago by fredck

  • Component changed from General to Server : ColdFusion
  • Keywords HasPatch added
  • Milestone set to FCKeditor 2.4.3

comment:2 Changed 9 years ago by fredck

  • Keywords HasPatch removed
  • Resolution set to fixed
  • Status changed from new to closed

It seams that [350] fixed it with a different implementation.

If you still have problems with it, please reopen this bug with more info.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy