Ticket #5620 (closed Bug: expired)

Opened 4 years ago

Last modified 2 years ago

creates paragraph with none empty editor, first time click (focus) without changing the dirty flag

Reported by: peterhagen Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Cc: peter@…

Description

when i enter for example a table directly in the source of the editor, all is ok. I reopen the page with the editor, and it shows the table correctly, but when i click on the editor, it will and an empty paragraph before it: <p>&nbsp;</p>. With this the dirty flag is not changed

Change History

comment:1 Changed 4 years ago by peterhagen

  • Version set to 3.2.1

comment:2 Changed 4 years ago by peterhagen

  • Cc peter@… added

comment:3 Changed 4 years ago by garry.yao

  • Keywords Confirmed IE Safari added
  • Milestone set to CKEditor 3.4

WFM in Firefox.

comment:4 Changed 4 years ago by garry.yao

  • Keywords Pending added; Confirmed IE Safari removed
  • Milestone CKEditor 3.4 deleted

Unable to reproduce this in trunk now.

comment:5 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

Works in latest CKEditor 3.6.3 and Firefox 12.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy