Ticket #5636 (closed Bug: expired)

Opened 4 years ago

Last modified 3 years ago

CKeditor 3.2.1.: The select menu option tools lose the listed options (options disappear in rich combo boxes).

Reported by: amedina5511 Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Cc: alex@…

Description

CKeditor 3.2.1.: The select menu option tools lose the listed options (options disappear in rich combo boxes).

The tool popup content (list of options) is blanked out if you keep on selecting a choice several times. This is not 100% reproducible. This is browser independent. For example, select a line, select a font name style and then a different font name style. Apply the last font name style until you see the problem. If you don't see it try it again.

Change History

comment:1 Changed 4 years ago by alfonsoml

  • Priority changed from High to Normal

comment:2 Changed 4 years ago by garry.yao

  • Keywords Pending added

WFM in trunk.

comment:3 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

Works for me as well.

Closing the ticked as expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy