Ticket #584 (closed Bug: fixed)

Opened 7 years ago

Last modified 21 months ago

Firefox: Style error in parsing value for property 'height'

Reported by: dplehati Owned by:
Priority: Normal Milestone:
Component: General Version: FCKeditor 2.4.3
Keywords: Firefox Cc:

Description

Greetings,

I keep getting this error in firefox:

Warning: Error in parsing value for property 'height'.  Declaration dropped.
Source File: .../editor/fckeditor.html?InstanceName=FCKeditor&Toolbar=Default
Line: 0

The FCKeditor is contained inside one DIV block that has this style:

width: 400px;
display: none;
position: absolute;
top: 0;
left: 0;
padding: 5px;
z-index: 4;

I get this error when I'm opening the page and when using javascript to show/hide the container div block.

Thanks in advance for your consideration.

Change History

comment:1 Changed 7 years ago by alfonsoml

  • Milestone FCKeditor 2.5 deleted

comment:2 Changed 7 years ago by w.olchawa

  • Keywords Pending WorksForMe added

Hi!

I was unable to reproduce your bug using IE and FF2. Could you please provide more information about the bug? What kind of browser are you using? Does the bug still occur when using stable version 2.5.1 or beta 2.6?

Thanks.

comment:3 Changed 7 years ago by alfonsoml

I know that I saw that error with the 2.4.3 version in Firefox. The special thing was that the page had both a visible FCKeditor and a hidden one.

It might be that this is already reported in another bug also.

I don't know if the current SVN has fixed the problem (after all it's a very subtle thing, you must watch the error console with css errors activated)

comment:4 Changed 7 years ago by w.olchawa

  • Keywords Confirmed Firefox added; Pending WorksForMe removed

Thanks Alfosno.

I've redone the test and I can definitely confirm this bug.

comment:5 Changed 21 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to fixed

I was not able to reproduce such issue in CKEditor thus closing it as fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy