Ticket #5893 (closed Bug: worksforme)

Opened 4 years ago

Last modified 4 years ago

Copy/Paste in Opera displays chinese text

Reported by: samo9789 Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.4.1
Keywords: Opera Cc:

Description

If I copy paste the quote at the beginning of this article on http://www.readwriteweb.com/archives/yahoo_lets_loose_with_a_boomerang_-_automatic_webs.php using Opera on my own application using CKEditor or on your demo site it displays text in chinese.

Attachments

Screen shot 2010-06-28 at 3.53.07 PM.png (184.5 KB) - added by samo9789 4 years ago.

Change History

Changed 4 years ago by samo9789

comment:1 follow-up: ↓ 2 Changed 4 years ago by fredck

  • Keywords WorksForMe added; chinese, paste, opera removed
  • Component changed from General to Core : Pasting

That's weird... but I'm not able to reproduce it in any way. The text is just pasted properly.

That Chinese text must come from somewhere. The editor would not invent it by itself. Are you sure you didn't copy it from somewhere else and then got confused? Are yo using Opera in English?

comment:2 in reply to: ↑ 1 Changed 4 years ago by samo9789

I have reproduced it on two different days using two iMacs with the English Opera. Each time I was trying to copy paste this extract from ReadWriteWeb. Opera informations below Opera: 10.54 Build: 8388 Platform: Mac OS X System: 10.6.4

comment:3 Changed 4 years ago by fredck

  • Keywords Opera added

Opera + Mac... that may be the problem.

comment:4 Changed 4 years ago by krst

  • Status changed from pending to closed
  • Version changed from 3.3.1 to 3.4.1 (SVN - trunk)
  • Resolution set to worksforme

WorksForMe on opera 10.61.3484

comment:5 Changed 4 years ago by krst

Linux also OK

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy