Ticket #6072 (closed Bug: worksforme)

Opened 4 years ago

Last modified 4 years ago

forcePasteAsPlainText = true; does not work in latest build

Reported by: gotoAndBliss Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.2.2
Keywords: Cc:

Description

So I've made sure to test this a hundred dozen different ways. I think the most obvious test is if you download the latest copy of your work. And simply put in the embed code this

CKEDITOR.config.forcePasteAsPlainText = true;

It does not work. It used to work before 3.1 . But it looks like it doesn't work anymore.

I have scoured the internet looking for any possible solutions, workarounds, anything. Literally anything. To this very moment, I will accept any workaround to this. :D I have ripped apart the javascript and spent days on this, and can not find any possible solution.

Just letting you know. I very much appreciate all of your hard-work and dedication. You have created a great product.

Change History

comment:1 Changed 4 years ago by comp615

  • Keywords forcePasteAsPlainText removed

GAH!!!! (§"/$)§/$)€€?§ Did you read the forum post where I answered you? http://cksource.com/forums/viewtopic.php?f=11&t=18002&start=10

Although, if it still doesn't work for you in the nightly build post again. http://nightly.ckeditor.com/demo

comment:2 Changed 4 years ago by gotoAndBliss

comment:3 Changed 4 years ago by fredck

  • Status changed from new to closed
  • Resolution set to worksforme

If I understand it well, this is not anymore an issue, right? It works for me in fact.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy