Ticket #6125 (closed Bug: expired)

Opened 4 years ago

Last modified 3 years ago

Marking words, setting links, context menu

Reported by: agrundne Owned by:
Priority: Normal Milestone:
Component: General Version: 3.3.2
Keywords: Cc:

Description

Hi there! I found hard Bugs in IE 7.0.5730.11 (Win XP SP3 x86, Win 7 x64) when marking words, setting link and opening the context menu. Some bugs can be reproduced in the emulationmode in IE 8.

Steps to reproduce:

  1. Mark a Word and open the context Menu. The marker is now there and you can't get it away.
  1. The Icon "remove Link" is grey, so you can't remove any Link.
  1. Mark a Word at the Top and open the context Menu. The context menu is now opening to the Top and the menu is getting cut.

Change History

comment:1 Changed 4 years ago by Saare

  • Status changed from new to pending

I was not able to reproduce any of the bugs. Can you give us some more information?

comment:2 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy