Ticket #6282 (closed Bug: fixed)

Opened 4 years ago

Last modified 3 years ago

Editor leaves bookmark node after applying formatted style

Reported by: karena Owned by: garry.yao
Priority: High Milestone: CKEditor 3.4.2
Component: General Version: 3.4
Keywords: Cc:

Description

  • Apply Formatted paragraph format
  • Toggle to Source mode


Note that <pre> block contains bookmark node.

Attachments

6282.patch (975 bytes) - added by garry.yao 3 years ago.

Change History

comment:1 Changed 4 years ago by fredck

  • Status changed from new to confirmed

This is the output I'm having by executing the tc with an empty editor:

<pre>
<span style="display: none;"> </span>
</pre>

comment:2 Changed 4 years ago by Saare

  • Milestone set to CKEditor 3.4.1

This is a really bad regression.

comment:3 Changed 4 years ago by mani

  • Owner set to mani
  • Status changed from confirmed to assigned

comment:4 Changed 3 years ago by garry.yao

  • Priority changed from Normal to High

Regression of [5744].

Changed 3 years ago by garry.yao

comment:5 Changed 3 years ago by mani

  • Status changed from assigned to review

comment:6 Changed 3 years ago by garry.yao

  • Status changed from review to assigned
  • Owner changed from mani to garry.yao

comment:7 Changed 3 years ago by garry.yao

  • Status changed from assigned to review

comment:8 Changed 3 years ago by Saare

  • Status changed from review to review_passed

comment:9 Changed 3 years ago by garry.yao

  • Status changed from review_passed to closed
  • Resolution set to fixed

Fixed with [5973].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy