Ticket #6284 (closed Bug: worksforme)

Opened 4 years ago

Last modified 4 years ago

Caret placement impossible after maximize and then minimize

Reported by: tony Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4
Keywords: Cc:

Description

Visit http://ckeditor.com/demo using Firefox. Click on the maximise plugin's icon. Place the caret anywhere in the text open by CKEditor. The caret usually blinks. Click on the maximise plugin's icon again to minimize the editor instance. Now try to put the caret anywhere in the text in the CKEditor instance.

You can't. That's the problem. The caret cannot be placed back into the editor instance. The text inside the editor becomes read only.

This isn't a regression if the demo is using 3.4. This problem is apparent in 3.4.1 svn too.

Change History

comment:1 Changed 4 years ago by tony

Happens in Opera (10.70 snapshot) Too.

comment:2 Changed 4 years ago by tony

  • Summary changed from Caret placement impossible after maximize and then minimize Firefox to Caret placement impossible after maximize and then minimize

comment:3 Changed 4 years ago by Saare

  • Status changed from new to pending
  • Version changed from 3.4.1 (SVN - trunk) to 3.4

I'm not able to reproduce the bug on Opera 10 and FF 3.6.8. Can you give us some more information?

comment:4 Changed 4 years ago by tony

  • Status changed from pending to closed
  • Resolution set to worksforme

That's odd. It's stopped happening in Opera but still happens in Firefox version 3.5.11 Linux. Updated firefox, problem gone. Old firefox version was the problem I guess.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy