Ticket #6392 (closed Bug: duplicate)

Opened 4 years ago

Last modified 3 years ago

Can't move cursor after block element

Reported by: dinu Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IE8 Cc:

Description

To reproduce (in IE): add a smiley in an empty editor; use left arrow to go to start of row; there is no way you can get the cursor back after the image, w/ keyboard or mouse

Change History

comment:1 Changed 4 years ago by krst

  • Status changed from new to confirmed
  • Keywords IE8 added
  • Version set to 3.0

Confirmed since for IE8 CKEditor 3.0+

comment:2 Changed 3 years ago by garry.yao

  • Status changed from confirmed to closed
  • Resolution set to duplicate

DUP of #5478.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy