Opened 5 years ago

Closed 3 years ago

#6483 closed Bug (wontfix)

FCK Editor Image upload problem for https enable site

Reported by: souravmoysau Owned by:
Priority: Normal Milestone:
Component: File Browser Version: FCKeditor 2.4.3
Keywords: Cc:


Hi, The image uplaod features does not work for the site that is https enables.[we have two version of same site one is https and the other is http] when i click brwse server button an pop up appears "The resource browser could not be opened.Make sure that all pop up blockers are allowed" The custom page is also opened by that time.but selecting an image and insert that image does not work. the code is used in the custom page to get URL is

window.opener.SetUrl( "<%=slika %>", 110, 120, "<%=opis %>" );

But the same code/feature works in the http version of the same site.


Attachments (1)

FCKImageUploadProb.JPG (50.6 KB) - added by souravmoysau 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by souravmoysau

comment:1 Changed 3 years ago by j.swiderski

  • Resolution set to wontfix
  • Status changed from new to closed

FCKeditor was retired and is no longer supported. All active development was moved to its successor, CKEditor 3.x, that is a fully mature and far superior product. We recommend you upgrade as soon as possible since this issue is no longer a problem in current code base.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy