Opened 5 years ago

Closed 5 years ago

#6501 closed Bug (fixed)

[IE9] context menu item layout is broken

Reported by: garry.yao Owned by: garry.yao
Priority: High Milestone: CKEditor 3.4.2
Component: UI : Context Menu Version:
Keywords: IE Cc:

Description

Seen in the attached screenshot, context menu item has smaller occupation as it should.

Attachments (2)

6501.png (12.1 KB) - added by garry.yao 5 years ago.
context menu layout in IE9
6501.patch (2.9 KB) - added by garry.yao 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by garry.yao

context menu layout in IE9

comment:1 Changed 5 years ago by garry.yao

  • Status changed from new to confirmed

comment:2 Changed 5 years ago by tobiasz.cudnik

  • Owner set to tobiasz.cudnik
  • Status changed from confirmed to assigned

comment:3 Changed 5 years ago by tobiasz.cudnik

  • Status changed from assigned to pending

Can't reproduce it using Platform Preview 1.9.7766.6000. Unfortunately Beta version doesn't won't to install on my win7, don't know why...

How about someone else would try it on his IE9 ?

comment:4 Changed 5 years ago by garry.yao

  • Status changed from pending to confirmed

We'll be always talking about IE9 beta instead of Platform Preview for IE9.

Changed 5 years ago by garry.yao

comment:5 Changed 5 years ago by garry.yao

  • Owner changed from tobiasz.cudnik to garry.yao
  • Status changed from confirmed to review

comment:6 Changed 5 years ago by fredck

  • Status changed from review to review_passed

I'm just worried about the env.cssClass change, because the IE8 targatted fixes could be potentially useful for IE9 as well. After a quick check, I didn't notice issues, but we may require deeper tests because of this.

comment:7 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [5991].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy