Ticket #6561 (closed Bug: duplicate)

Opened 4 years ago

Last modified 4 years ago

IE9: Styles are broken in RTL language

Reported by: paho Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Go to user interface language demo

Change language for RTL (i.e. Hebrew).
Result: Styles on toolbar are broken (there is no white beckground under buttons).

Open some dialog (i.e. Info).
Result: Header of the dialog is not visible.

Confirmed in IE9.

Change History

comment:1 Changed 4 years ago by garry.yao

  • Status changed from new to confirmed

We probably could propose no fix to it, looks like an IE9 rendering issue, sometimes even the entire dialog is leaving unpainted.

comment:2 Changed 4 years ago by wwalc

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Issues found in IE9 RC are reported now in #7180, #7181, #7182.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy