Opened 6 years ago

Closed 6 years ago

#6579 closed Bug (fixed)

jQuery adapter error on Safari/iPhone

Reported by: Saare Owned by: Saare
Priority: Normal Milestone: CKEditor 3.4.3
Component: General Version: 3.3
Keywords: Cc:


When using the jQuery adapter on Safari/iPhone, an error is thrown on L6:
TypeError: Result of expression 'f' [null] is not an object.

Attachments (1)

6579.patch (409 bytes) - added by Saare 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Saare

comment:1 Changed 6 years ago by Saare

  • Milestone set to CKEditor 3.4.3
  • Owner set to Saare
  • Status changed from new to review
  • Version set to 3.3

Looks like the regression for iPhone is caused by [5355], but the same problem exists for all other incompatible envs.

comment:2 Changed 6 years ago by garry.yao

  • Status changed from review to review_passed

comment:3 Changed 6 years ago by Saare

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [6053].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy