Opened 5 years ago

Closed 5 years ago

#6961 closed Bug (invalid)

Creating a table with no borders creates table with top border line

Reported by: ExpertAlmost Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

I tried creating several tables or various sizes with various types of content in each. In every case, even with border set to 0, I get a top border line. See attached image. I have the latest version (4 days ago) that came off the drupal org website.

What are my work arounds?

Thanks

Attachments (1)

TopBorderProblem.jpg (15.6 KB) - added by ExpertAlmost 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by ExpertAlmost

comment:1 Changed 5 years ago by garry.yao

  • Resolution set to invalid
  • Status changed from new to closed

The table border is by design to increase the accessibility of non-bordering tables, you can switch it off by using the startupShowBorders option.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy