Opened 6 years ago

Closed 5 years ago

#7002 closed Bug (fixed)

[IE] Undo when table is selected results in an error

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: Core : Undo & Redo Version: 3.0
Keywords: IE8 IBM Cc: satya_minnekanti@…

Description

  • Insert a table.
  • Click on the table's border to show the table grips.
  • Do CTRL-Z or click on the Undo icon.

JS error is thrown in the selection plugin.

Change History (9)

comment:1 Changed 6 years ago by krst

  • Status changed from new to confirmed
  • Version set to 3.2.2

comment:2 Changed 5 years ago by Saare

#7587 is anoter TC for the same root problem.
Might be related to [662] but I can't tell for sure.

comment:3 Changed 5 years ago by satya

  • Cc satya_minnekanti@… added
  • Keywords IBM added

comment:4 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from confirmed to closed

Fixed by #8222.

comment:5 Changed 5 years ago by satya

IBM ticket #7587 which is closed as a duplicate of this ticket still not fixed and i could reproduce it on nightly build. Could you please re open our IBM ticket #7587

comment:6 Changed 5 years ago by j.swiderski

  • Keywords IE8 added; IE removed
  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:7 Changed 5 years ago by j.swiderski

  • Status changed from reopened to confirmed
  • Version changed from 3.2.2 to 3.0

This issue is still reproducible in CKDeitor 3.6.2 (From CKE 3.0) in IE8 only.

Message: Unspecified error.
Line: 576
URI: /3.6.2/ckeditor/_source/plugins/selection/plugin.js

And again it was duplicated in #7587 which has different TC but error thrown is the same.

comment:8 Changed 5 years ago by j.swiderski

Issue duplicated in #8415.

comment:9 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from confirmed to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy