Opened 4 years ago

Closed 2 months ago

#7007 closed Bug (fixed)

IE : Bulleted/Numbered lists created with Paragraph formatting can not be deleted using backspace

Reported by: satya Owned by:
Priority: Normal Milestone:
Component: Core : Lists Version: 3.3
Keywords: IBM Cc: damo, joek, jamescun

Description

To reproducible the defect:

  1. Open the editor in IE.
  1. Select any of Paragraph formatting option except Address & Normal (Div) options and then click on Bulleted or Numbered List icon
  1. Press Backspace.

Expected: The Bullet is deleted.

Actual: The Bullet is not deleted.

Change History (3)

comment:1 Changed 4 years ago by damo

Could this ticket be confirmed?

comment:2 Changed 4 years ago by krst

  • Component changed from General to Core : Lists
  • Status changed from new to confirmed
  • Version set to 3.3

Still occurs with CKE rev 6621, since CKE v3.3

comment:3 Changed 2 months ago by j.swiderski

  • Cc changed from damo,joek,jamescun to damo, joek, jamescun
  • Resolution set to fixed
  • Status changed from confirmed to closed

I can no longer reproduce it in CKEditor 4.x.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy