Opened 6 years ago

Closed 5 years ago

#7034 closed Bug (fixed)

Insert special char into styled text

Reported by: garry.yao Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.5.3
Component: General Version: 3.5
Keywords: Cc:

Description

For unknown reason one important change (special char should use insertText) in 3.5 is not merged to trunk when integrating 3.5.x.

Attachments (1)

7034.patch (596 bytes) - added by garry.yao 6 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by garry.yao

  • Status changed from new to confirmed

Regression of 6241.

Changed 6 years ago by garry.yao

comment:2 Changed 6 years ago by garry.yao

  • Owner set to garry.yao
  • Status changed from confirmed to review

comment:3 Changed 6 years ago by wwalc

insertText was changed into insertHtml in #6834 because of issues with inserting an ampersand.

comment:4 Changed 5 years ago by wwalc

  • Milestone set to CKEditor 3.5.2

comment:5 Changed 5 years ago by Saare

  • Status changed from review to review_passed

comment:6 Changed 5 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [6402].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy