Ticket #711 (closed Bug: wontfix)

Opened 7 years ago

Last modified 7 years ago

Paste from Word broken in Firefox for Mac

Reported by: mratzloff@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF CantFix Cc:

Description

When pasting from Word for Mac in Firefox for Mac, the text pastes as plain text. This makes pasting from Word on the Mac essentially useless.

This bug has been verified on several different Macs. The problem is most apparent when you try to paste a table, and it doesn't make a difference if the Word file was created in OS X or Windows.

It would be extremely helpful if this could be fixed.

FCKeditor version: 2.2, 2.1.1 Firefox version: 1.5


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1470537&group_id=75348&atid=543653

Change History

comment:1 Changed 7 years ago by martinkou

  • Reporter changed from martinkou to mratzloff@…

comment:2 Changed 7 years ago by alfonsoml

  • Keywords CantFix added
  • Status changed from new to closed
  • Resolution set to wontfix

This is a bug in Gecko (the Firefox core) https://bugzilla.mozilla.org/show_bug.cgi?id=79864

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy