Ticket #7128 (closed Bug: expired)

Opened 4 years ago

Last modified 2 years ago

Open dialog is stored in history

Reported by: datalink Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc:

Description

Go to demo and open a dialog 3 times, you have "Demo | CKEditor" 3 times in browser history. So if you don't want save changes, you have to click 3 times to go back to normal view (without editor) of the page.

Change History

comment:1 Changed 4 years ago by alfonsoml

  • Status changed from new to pending

What's your browser and OS?

comment:2 Changed 4 years ago by datalink

windows XP in firefox: directly, if you open a dialog in IE8: first insert an image, then everytime you open a next dialog in safari it seems to be ok

comment:3 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

I wasn't able to reproduce this issue on current trunk. I’m closing this ticket as expired.

@datalink if I have missed something and you are still able to reproduce this problem please, provide TC for current CKEditor version. I will reopen this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy