Ticket #7185 (closed Bug: expired)

Opened 3 years ago

Last modified 22 months ago

Image URL broken at output

Reported by: condo123 Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc:

Description

I have upgraded to v. 3.5.1 and still have this problem:

When using an image URL in the editor, the url will always be broken on the output page, for example, the image url will be like:

http://www.mysite.com/%22http://www.mysite.com/Images/4.1/theme0/logoFunny250x70.gif/%22

Where do I need to modify code to fix this?

Change History

comment:1 Changed 3 years ago by krst

  • Status changed from new to pending

I cannot reproduce Your issue

Please add OS and browser info

comment:2 Changed 22 months ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy