Ticket #7339 (closed Bug: expired)

Opened 3 years ago

Last modified 2 years ago

Strikethrough and underline do not turn off consistently in the editor

Reported by: IBM_RQM Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: IBM Cc:

Description (last modified by fredck) (diff)

  1. Start typing in the editor
  2. Turn on underline or strikethrough and continue typing in the same line. Hit Enter and continue typing in the next line (the underline or strikethrough should still be on at this point)
  3. Turn off underline or strkethrough and then continue typing

Result:
Most of the time I've seen the problem where the editor goes back into underline or strikethrough mode. Some times it seems to work as expected but at other times it does not. This is not 100 percent reproducible but I've seen it happen more times than not.

Change History

comment:1 Changed 3 years ago by fredck

  • Description modified (diff)

comment:2 Changed 3 years ago by fredck

  • Status changed from new to pending

Works for me.

Please try to identify some step on your test case that may help us reproducing the problem here. Otherwise, we'll hardly be able to fix it.

Additionally, let us know the browser versions you're having this issue.

comment:3 Changed 3 years ago by IBM_RQM

User is reporting this on IE 8 and Firefox 3.5.16

comment:4 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy