Ticket #7547 (closed Bug: invalid)

Opened 4 years ago

Last modified 4 years ago

Selecting text and pressing enter does not clear text

Reported by: mrfr0g Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version: 3.5.2
Keywords: Cc: mcamden@…

Description

I'm not sure if this is a design choice or a bug. Selecting text and pressing the enter key does not clear text.

Steps to reproduce:

  1. Type a few lines of text within the editor
  2. Select the text
  3. Press the enter key

Browsers tested, IE8/9, Chrome

Change History

comment:1 Changed 4 years ago by j.swiderski

  • Status changed from new to pending
  • Keywords enter key, text removed

I have tested your example and didn't get the behavior you were talking about. Text was deleted after pressing enter. The only "weird" thing might be that after pressing enter, empty paragraphs are left, but this is a design choice.

I have noticed that you have set 3.5.2 version. Have you tested the example with the newest stable release (3.5.3)? Does the problem occur there also?

comment:2 Changed 4 years ago by mrfr0g

  • Status changed from pending to closed
  • Resolution set to invalid

I've just retested this bug on your ckeditor.com/demo I can no longer get it to appear. This was possibly caused by one of our external scripts. Thank you for looking in to it.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy