Ticket #7665 (confirmed Bug)

Opened 4 years ago

Last modified 3 years ago

IE9: Toolbar buttons are not displaying properly in RTL languages in v2 skin

Reported by: jamescun Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.5.3
Keywords: IE9 IBM Cc: damo, satya, tmonahan

Description

The toolbar buttons on the bottom row of of the v2 toolbar are not displaying properly in RTL languages in IE9 (see screenshot). A similar issue was reported to be fixed in 3.5.2 #7181 but this issue is still present in 3.5.3.

Attachments

IE9 RTL toolbar buttons defect v2 skin.JPG (31.9 KB) - added by jamescun 4 years ago.
Screenshot-3.6-IE9-IE9Mode.png (62.3 KB) - added by fredck 3 years ago.
CKEditor 3.6 Screenshot with IE9 in IE9 Mode.
Screenshot-3.6-IE9-CompatMode.png (25.5 KB) - added by fredck 3 years ago.
CKEditor 3.6 Screenshot with IE9 in Compat Mode.

Change History

Changed 4 years ago by jamescun

comment:1 Changed 4 years ago by garry.yao

  • Status changed from new to pending

Unable to reproduce both #7181 and this ticket on trunk.

comment:2 Changed 3 years ago by garry.yao

Please verify again on 3.6.

comment:3 Changed 3 years ago by jamescun

I can still reproduce this defect on the latest 3.6 code.

Changed 3 years ago by fredck

CKEditor 3.6 Screenshot with IE9 in IE9 Mode.

Changed 3 years ago by fredck

CKEditor 3.6 Screenshot with IE9 in Compat Mode.

comment:4 Changed 3 years ago by fredck

  • Status changed from pending to confirmed

I can still see problems with both the v2 and office2003 skins in RTL with IE9 in IE9 mode and compat mode (different issues for each one). The issue looks a bit different than the provided screenshot.

I've attached new screenshots for reference.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy