Opened 9 years ago

Closed 9 years ago

#768 closed Bug (fixed)

Image height and width in IE6

Reported by: octoate@… Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.6.1
Component: General Version: SVN (FCKeditor) - Retired
Keywords: SF Confirmed IE Review+ Cc:

Description

Hi, if you add a new image with IE6 to the editor, it will create a correct image tag with "width" and "height" attributes. If you resize the image, you get additionally the "style" attribute with "width" and "height" and both sizes differs.

Example:

1.) Added image:

<img height="556" width="417" alt=""
src="/_userfiles/Image/DSCN0082.jpg" />

2.) Resized it (smaller):

<img style="WIDTH: 315px; HEIGHT: 451px" height="556"
alt="" width="417" src="/_userfiles/Image/DSCN0082.jpg" />

Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1541285&group_id=75348&atid=543653

Attachments (1)

768.patch (1.1 KB) - added by martinkou 9 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 9 years ago by martinkou

  • Reporter changed from martinkou to octoate@…

comment:2 Changed 9 years ago by martinkou

  • Keywords Confirmed IE added

comment:3 Changed 9 years ago by martinkou

  • Milestone set to FCKeditor 2.6.1
  • Version set to SVN

Retargeted to 2.6.1 since the issue affects email clients and should be pretty easy to fix.

comment:4 Changed 9 years ago by martinkou

  • Owner set to martinkou
  • Status changed from new to assigned

Changed 9 years ago by martinkou

comment:5 Changed 9 years ago by martinkou

  • Keywords Review? added

comment:6 Changed 9 years ago by alfonsoml

  • Keywords Review+ added; Review? removed

comment:7 Changed 9 years ago by martinkou

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with [1920].

Click here for more info about our SVN system.

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy