Opened 6 years ago

Closed 5 years ago

#8014 closed Bug (fixed)

Autogrow does not fire when switching from source

Reported by: Saare Owned by: Saare
Priority: Normal Milestone: CKEditor 3.6.3
Component: General Version: 3.4
Keywords: IBM Cc: satya_minnekanti@…

Description

Add some content to the editor in wysiwyg. Go to source and add some more content, enough to make the wysiwyg area show scrollbars. Switch back to wysiwyg. Note that scrollbars appear.

Attachments (1)

8014.patch (688 bytes) - added by Saare 5 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by satya

  • Cc satya_minnekanti@… added
  • Keywords IBM added

comment:2 Changed 6 years ago by j.swiderski

  • Status changed from new to confirmed
  • Version set to 3.4

Reproducible in all browsers from CKEditor 3.4.

comment:3 Changed 5 years ago by j.swiderski

A similar issue was reported in #8050

Last edited 5 years ago by j.swiderski (previous) (diff)

Changed 5 years ago by Saare

comment:4 Changed 5 years ago by Saare

  • Owner set to Saare
  • Status changed from confirmed to review

comment:5 Changed 5 years ago by fredck

  • Milestone set to CKEditor 3.6.3
  • Status changed from review to review_passed

comment:6 Changed 5 years ago by Saare

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [7391].

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy