Ticket #8185 (closed Bug: fixed)

Opened 3 years ago

Last modified 2 years ago

Delete Table Context Menu not working

Reported by: naresh.sivaraman Owned by:
Priority: Normal Milestone:
Component: General Version: 3.4.2
Keywords: Cc:

Description

Tested in IE8. Reproducible in IE7,6 .

  1. Access the editor.
  2. Click table icon.
  3. Set "Height" to 300 pixels.
  4. Click "OK" button to add a table.
  5. Right click on the bottom part of the table and choose "Delete Table".

The table is not deleted.

Issue seems to be with this line in tabletools/plugin.js - "startElement.getAscendant( 'table', 1 )".

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to pending

My results are as follows: This issue was not working till CKE 3.5.2. From CKEditor 3.5.3 tables are removed nicely.

@naresh.sivaraman are you getting the same results?

comment:2 Changed 3 years ago by naresh.sivaraman

@j.swiderski - I did not have the opportunity to try with all the versions. When I integrated with the latest CKEditor (3.6.1), I was not able to reproduce the issue.

comment:3 Changed 3 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to fixed

Has been working from 3.5.3

comment:4 Changed 2 years ago by naresh.sivaraman

Can you please point me to the revision which has the fix for this issue?

comment:5 Changed 2 years ago by j.swiderski

Fixed with [6646]

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy