Ticket #8254 (closed Bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Positioning

Reported by: RJL Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.1
Keywords: Cc:

Description

My users are having problems with tables - e.g. if inserted at top left of text field, they cannot insert a cursor before the table to add some text; or they cannot easily change the width of a column thru "normal" drag-the-handle procedures. Has anyone uncovered ways to fix this? Thanks.

Change History

comment:1 Changed 3 years ago by j.swiderski

I'm aware of problem with inserting the tabble at the top of the contentarea and not being able to get out of it but I haven't heard and couldn't reproduce the issue resizing the table.

Could you describe this bug in more detail, perhaps provide a step by step scenario and/or sample file? That way it would be easier to isolate the problem.

comment:2 Changed 3 years ago by RJL

Thanks for your response. I wasn't clear on the resizing issue: it's not the table, but the widths of individual columns that are the difficulty. In other words, if you create a two-column table and then insert text in column 1, column 2 will shrink - and I don't think you can position the cursor between the two columns to create a resizing handle that could then be dragged to left to enlarge column two. I hope this is a bit clearer. Thanks again for your help.

comment:3 Changed 3 years ago by alfonsoml

comment:4 Changed 3 years ago by RJL

Thank you so much. I'm currently unable to load the editor to confirm this (which I'm working with the Drupal module maintainer on), but I'm sure it'll work. Thanks again.

comment:5 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to duplicate

Issue number one was described in #3986, which still has status new but I will soon change :). This part of the ticked can be treated like a duplicate of #3986

Issue number two. As @alfonsoml already said, tableresize plugin ie exactly what you need. In this case there is no bug.

In conclusion I will close this as a duplicate of #3986.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy