Ticket #8289 (closed Bug: fixed)

Opened 3 years ago

Last modified 3 years ago

Issue with apostrophe / single quote

Reported by: robjanssen Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: CKFinder Cc:

Description

Folders, but also filenames with a apostrophe in it's name seem to cause CKfinder not to be able to generate and display thumbnails.

Example 1, apostrophe in foldername [img]http://i52.tinypic.com/2nl464j.png[/img]

Example 2, apostrophe in filename [img]http://i52.tinypic.com/219qjcg.png[/img]

Example 3 (without apostrophe) [img]http://i55.tinypic.com/15x1wuw.png[/img]

In Dutch the apostrophe is quite commonly used in file and /or folder names because is represents the plural value of an item. Would love to see this fixed.

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to confirmed
  • Keywords CKFinder added; apostrophe removed

comment:2 Changed 3 years ago by wwalc

  • Status changed from confirmed to closed
  • Resolution set to fixed

This bug has been fixed in CKFinder 2.1. Thanks for reporting it.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy