Ticket #8457 (closed Bug: fixed)

Opened 3 years ago

Last modified 18 months ago

Unable to click left of an indented image.

Reported by: fbingha Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.2
Keywords: IE9 Cc:

Description

Verified this in IE9 (at the least).

  1. Using CKEditor demo, remove all text leaving the "Little Red Riding Hood" image.
  2. Double click image, set alignment to "not set".
  3. Use arrow key to move cursor the the left, in front of the image.
  4. Press the indent button five times.
  5. Use arrow key or mouse to move cursor the the right of the image.
  6. Try to move cursor back to the left of image by clicking to the left of the image.

Note that it is not possible to get cursor to move without using the arrow key. Why this workaround is usable, users expect to be able to use their mouse to maneuver the caret.

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to confirmed
  • Keywords IE9 added
  • Version set to 3.2.2

Reproducible in IE9 only from CKEditor 3.2.2.

comment:2 Changed 18 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to fixed

I was not able to reproduce this problem in latest CKEditor 4.1 and IE9.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy