Opened 4 years ago

Closed 4 years ago

#8487 closed Bug (duplicate)

Editor starts to be disabled when moved to another DOM element

Reported by: alfx Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:


When initialized editor instance is moved within document to another element, editor starts to be disabled (typing is not possible anymore) and value is completely lost. Example HTML page is attached.

Attachments (1)

_move_to_element.html (2.2 KB) - added by alfx 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by alfx

comment:1 Changed 4 years ago by j.swiderski

  • Status changed from new to confirmed
  • Version changed from 3.6.3 (SVN - trunk) to 3.0

Value is lost and the content area freezes. This has been reproducible from CKEditor 3.0.

From CKEditor 3.1.1 when you switch to source and back you are able to type again.

comment:2 Changed 4 years ago by j.swiderski

  • Resolution set to duplicate
  • Status changed from confirmed to closed

Seems that this issue is a duplicate of #4398

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy