Ticket #8514 (closed Bug: duplicate)

Opened 2 years ago

Last modified 2 years ago

Chrome Paste Bug with multiple lines

Reported by: MattMecham Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.6.2
Keywords: Cc:

Description

Copy HTML text that has multiple lines (code has <br /> or </p> boundaries)

Paste directly into editor and only the first line is pasted. Using the paste dialogue pop-up allows the correct code to be inserted.

Change History

comment:1 Changed 2 years ago by j.swiderski

  • Status changed from new to pending
  • Keywords Chrome added; chrome removed

You think it would be possible to provide such sample code?

Also could you tell me what operating system are you using?

One more thing - you copy HTML code and paste it into content area in WYSIWYG mode with CRTL+V or the scenario is different?

comment:2 Changed 2 years ago by j.swiderski

@MattMecham have you got any updates on this ticket?

comment:3 Changed 2 years ago by MattMecham

Sorry for the delay.

Actually, I can't reproduce this issue. I can't find the original source that I was using earlier. This can be closed. If I can reproduce I'll reply.

Thanks.

comment:4 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to invalid

comment:5 Changed 2 years ago by MattMecham

I have steps to reproduce:

Go to: ckeditor.com/demo
Clear out default content
Copy all the text on this page: http://www.mattmecham.com/tests/centerissue.html
Click into text editor
Use OS short cut to paste (APPLE + V)

Result: Only first line is pasted

Expected result: All lines are pasted.

Last edited 2 years ago by MattMecham (previous) (diff)

comment:6 Changed 2 years ago by j.swiderski

I has already been described in #8579

comment:7 Changed 2 years ago by j.swiderski

  • Keywords Chrome removed
  • Status changed from closed to reopened
  • Resolution invalid deleted

comment:8 Changed 2 years ago by j.swiderski

  • Status changed from reopened to closed
  • Resolution set to duplicate

I'm closing this one as DUP #8579.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy