Opened 9 years ago

Closed 9 years ago

#865 closed New Feature (fixed)

filemanager: configuration of subfolders

Reported by: jcv2140@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc: alfonsoml, tallyce@…

Description

Hi,

it would be great if the filemanager had the option to choose custom main folders with certain filetype restriction. An option to totally drop that multiple main-folder system world be great too, so that you have just one folder in that you can operate. That would be less confusing to some users ;).

Furthermore it would be great if the filemanager would be language independent.

Thx for your consideration ;),

chris


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1431121&group_id=75348&atid=543656

Change History (2)

comment:1 Changed 9 years ago by martinkou

  • Cc alfonsoml tallyce@… added
  • Reporter changed from martinkou to jcv2140@…

This will be fixed by http://dev.fckeditor.net/ticket/454


Moved from SF. Original poster: alfonsoml

https://sourceforge.net/tracker/index.php?func=detail&aid=1567462&group_id=75348&atid=543656 https://sourceforge.net/tracker/index.php?func=detail&aid=1530141&group_id=75348&atid=543656 https://sourceforge.net/tracker/index.php?func=detail&aid=1155615&group_id=75348&atid=543656 https://sourceforge.net/tracker/index.php?func=detail&aid=1078861&group_id=75348&atid=543656

have been marked as duplicate of this bug.

there are other report about the localization of the filemanager, so this one will focus just on the ability to configure the subfolders (or lack of) for each filetype.


Moved from SF. Original poster: alfonsoml

Subfolder control for the PHP version is implemented in a patch at: http://sourceforge.net/tracker/index.php? func=detail&aid=1457770&group_id=75348&atid=543655

but the patch has yet to be reviewed yet, so use at your own risk.

Using a single global folder is thus possible as each resource type can just be set to an empty string rather than 'Image/', 'File/', etc.


Moved from SF. Original poster: tallyce

comment:2 Changed 9 years ago by alfonsoml

  • Resolution set to fixed
  • Status changed from new to closed

Fixed on trunk with [413]

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy