Ticket #9088 (closed Bug: duplicate)

Opened 2 years ago

Last modified 15 months ago

Unable to copy the images in CK editor for IE and Crome Browser

Reported by: saurabh.rthym@… Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.6
Keywords: IE Cc:

Description

Hi,

I am unable to copy the images from MS-word doc on CK editor for IE and chrome browser.Its working fine in FF.what would be best poosible way to sort out this issue.Thanks

Change History

comment:1 follow-up: ↓ 2 Changed 2 years ago by j.swiderski

  • Status changed from new to pending
  1. How do you copy those images? You drag and drop them or paste contents of document into CKEditor?
  2. What is the exact step by step scenario?
  3. Which version of MS Word are you using 2010, 2007, 2003 ?

comment:2 in reply to: ↑ 1 Changed 2 years ago by saurabh.rthym@…

1.Drag the image from MS word 2007 and drop the text editor.

  1. when i drag the image it does not show on CK Editor in IE and chrome browser.

3.Just move the cursor in the end, nothing happens regarding Image 4.firefox works well.

comment:3 Changed 2 years ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to invalid
  1. Drag and drop Images - CKEditor does not provide this feature - it is browser feature. Firefox provides it, other browsers don't.
  1. If these images from word have local URLs then what you are doing is very wrong. CKEditor works on server side. When you drag and drop image from word with local path - you will see it in Firefox but the problem is that you are the only person who will see it. After saving data if anyone wishes to view your page he will not see the image as he does not have it on E.g. C:/images/a.jpg
  1. There are some upload plugins on our forum but I'm not sure if any of those supports drag and drop - http://cksource.com/forums/viewforum.php?f=18

comment:4 Changed 15 months ago by j.swiderski

  • Status changed from closed to reopened
  • Resolution invalid deleted

comment:5 Changed 15 months ago by j.swiderski

  • Status changed from reopened to closed
  • Resolution set to duplicate

DUP of #5692

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy