Opened 3 years ago

Closed 2 years ago

#9102 closed Bug (wontfix)

Not able to move images in IE7 and IE6

Reported by: j.swiderski Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IE Cc:

Description (last modified by j.swiderski)

Perhaps this is just my browser but despite fix in [7544] I'm not able to move absolute positioned images in IE7 and IE6.

When contents are empty you should be able to drag images right/left

To reproduce:
In empty editor insert absolute positioned image through image dialog and try to move it.

Attachments (1)

IE7.png (46.2 KB) - added by j.swiderski 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by j.swiderski

comment:1 Changed 3 years ago by j.swiderski

  • Description modified (diff)
  • Status changed from new to confirmed

After some checking I think I know what is going on.
I have added some styles that better show this problem.

Dragging is possible but only when cursor is within the body. In case of empty content with absolute positioned image body is only one thin line but if you catch image in this thin line you will be able to drag it left and right.

The question is whether it is possible to do something to drag images when catching below body area just like it is being done in IE8 or IE9?

comment:2 Changed 3 years ago by wwalc

  • Version changed from 3.6.4 (SVN - trunk) to 3.0

comment:3 Changed 2 years ago by j.swiderski

  • Resolution set to wontfix
  • Status changed from confirmed to closed

Since IE6 and IE7 (From CKEditor 4.2) are no longer supported we can close this issue.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy