Opened 5 years ago

Closed 3 years ago

#9147 closed Bug (wontfix)

Chrome: RTL on a list bullet has no visual effect

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Chrome Cc:

Description

  • Create a list in an empty editor.
  • Make two bullets regularly.
  • Hit ENTER, and then the RTL button.
  • Write something.

Note that the text remains on the left, although the bullet has rtl direction applied.
Safari is fine.

Attachments (1)

IMG_16072012_122340.png (21.7 KB) - added by j.swiderski 5 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 5 years ago by Saare

  • Keywords Chrome added

Chrome only, not a regression.

comment:2 Changed 5 years ago by j.swiderski

  • Status changed from new to pending

I can't reproduce this, any chance for a screen cast or more information?

  1. Which Chrome version are you using?
  2. What language settings have you set in CKEditor and on your computer?

Changed 5 years ago by j.swiderski

comment:3 Changed 5 years ago by j.swiderski

Chrome version is 21 - latest beta.

Language is English in both PC and editor.

comment:4 Changed 5 years ago by j.swiderski

  • Resolution set to expired
  • Status changed from pending to closed

comment:5 Changed 3 years ago by j.swiderski

  • Resolution expired deleted
  • Status changed from closed to reopened

comment:6 Changed 3 years ago by j.swiderski

  • Resolution set to wontfix
  • Status changed from reopened to closed

This is browser native issue. You will get same results when using native code on HTML page.

<div style="margin-top:10px;border:1px solid black; " contenteditable="true">
<ol>
	<li>test</li>
	<li dir="rtl">test</li>
</ol>
</div>

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy