Ticket #992 (closed Bug: fixed)

Opened 7 years ago

Last modified 7 years ago

CTRL+X in Source View throws error

Reported by: fredck Owned by: martinkou
Priority: Normal Milestone: FCKeditor 2.5 Beta
Component: General Version: SVN (FCKeditor) - Retired
Keywords: Confirmed IE Cc:

Description

When trying to cut in source view with CTRL+X, a JavaScript error is thrown. It seams to be an IE only issue.

Change History

comment:1 Changed 7 years ago by fredck

I think it is related to the changes for the undo system.

comment:2 Changed 7 years ago by martinkou

  • Status changed from new to closed
  • Resolution set to fixed

Fixed with [563].

The bug occurred because the new "Cut" keystroke value was processed as a command (but not ignored) in source mode.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy