Ticket #998 (closed New Feature: invalid)

Opened 7 years ago

Last modified 2 years ago

check whether ajax call ended successfully

Reported by: wwalc Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

we should add some control string in the last line to inform FCKeditor that ajax call ended successfully (to display user firendly message when it fails and returns for example error message: memory limit exceeded)

Change History

comment:1 Changed 6 years ago by arczi

  • Keywords Confirmed added

comment:2 Changed 2 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to invalid

Since FCKeditor is no longer supported and was replaced with CKEditor, active development of the MediaWiki extension and support for it are also finished.

I’m closing this ticket as it is no longer valid.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy