Changes between Initial Version and Version 1 of Ticket #13334, comment 9


Ignore:
Timestamp:
Jun 12, 2015, 4:31:22 PM (4 years ago)
Author:
Artur Delura
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #13334, comment 9

    initial v1  
    22
    33According to {{{findCorrectEditable}}} I don't think that method name is correct. First of all "correct" is unnecessary, because we always suppose to have correct result. Also editable doesn't suit me because function features doesn't confine to find editable but to all elements with selector provided. I suggest to change it's name to {{{findOne}}} or {{{findFirst}}}.
     4
     5Perhas "findOneNotNested" might be okay. Also local variable name won't inappropriate then.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy