Changes between Initial Version and Version 1 of Ticket #9427


Ignore:
Timestamp:
Oct 18, 2012, 12:29:58 PM (8 years ago)
Author:
Jakub Ś
Comment:

Reproducible in IE6-9 from CKEditor 3.2.1.

JS error is:
Message: Invalid argument
Line: 3280 URI: http://svc.webspellchecker.net/scayt26/_base.xd.js

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #9427

    • Property Status changed from new to confirmed
    • Property Keywords IE added
    • Property Version changed from 3.6.4 to 3.2.1
    • Property Summary changed from [IE7] Error when pasting with SCAYT enabled to [IE6-9] Error when pasting with SCAYT enabled
  • Ticket #9427 – Description

    initial v1  
    66
    77NOTES:
    8 * SCAYT must be enabled (?).
    9 * No error is produced when pasting directly into paragraph's first-child text node (??).
    10 * The error also depends on what has been copied (???).
     8* SCAYT must be enabled.
     9* No error is produced when pasting directly into paragraph's first-child text node.
     10* The error also depends on what has been copied - Two lines of text are needed E.g. two paragraphs.
    1111* There's no such problem in v4.
© 2003 – 2020 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy