Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11854 closed Bug (duplicate)

[IE8-11] Opening dialogs in IE within an IFrame cause the page to scroll up

Reported by: benjii Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version:
Keywords: IE Cc:

Description

When using CKEditor within a long iframe, clicking on the dialog causes the page to scroll up in all versions of IE (Tested on 8, 9 and 11). The same case works fine on the latest version of Chrome and Firefox.

I'm attaching the files to replicate this issue if needed.

Attachments (1)

iframe-issue.zip (585 bytes) - added by benjii 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by benjii

comment:1 Changed 3 years ago by benjii

  • Summary changed from Opening dialogs in IE within an IFrame cause the page to scroll up to [IE8-11] Opening dialogs in IE within an IFrame cause the page to scroll up

comment:2 Changed 3 years ago by j.swiderski

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.3.4 deleted

This issue is a duplicate of #8113.

comment:3 Changed 3 years ago by nikhiljbhandari

whats the fix for this issue let me know i am facing this issue on ckeditor version 4.4

Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy