Opened 3 years ago

Closed 3 years ago

#11901 closed Bug (expired)

Horizonal line is duplicated after undo (Chrome)

Reported by: ndeuma Owned by:
Priority: Normal Milestone:
Component: Core : Undo & Redo Version: 4.0.1
Keywords: Cc:

Description

Create two paragraphs with a horizontal line in between, like this:

<p>a</p> <hr /> <p>b</p>

Position the cursor before the "b"

Press "Backspace" twice

Press "Undo" twice

Expected:

<p>a</p> <hr /> <p>b</p>

Actual:

<p>a</p> <hr /> <p>b</p> <hr /> <p>b</p>

Tested with Chrome 34.0.1847.131 m

Change History (2)

comment:1 Changed 3 years ago by Reinmar

  • Status changed from new to pending

I can't reproduce it on Version 34.0.1847.132 on master and on 4.4.0. Since you set version to 4.0.1 I guess you're using it what means that you should update CKEditor. On the other hand I cannot reproduce the issue on 4.0.1 too.

So:

  • Please check latest CKEditor version.
  • Please record a screencast if you can reproduce this TC on latest CKEditor version.

comment:2 Changed 3 years ago by Reinmar

  • Resolution set to expired
  • Status changed from pending to closed
Note: See TracTickets for help on using tickets.
© 2003 – 2016 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy